
 

WordTalk Simple Guide 

Compatibility 

WordTalk works with Microsoft Word 97, 2000 and 2003 running on Windows 98, 
ME, 2000 or XP. Depending on how your computer is set up there may be minor 
differences in some aspects of operation but the basic speech should work with most 
combinations of Word and Windows. 
 
 
Installing WordTalk on a Standalone Computer  

Insert the CD in the drive and wait for the installer to start. If it doesn’t, open the CD 
and double click on the WordTalk Installer icon. This will install WordTalk and the 
Microsoft SAPI 5 Speech, with the voices Sam, Mike and Mary on to your computer. 
If you are using Windows XP and you already have SAPI 5 speech with the Sam 
voice, SAPI 5 will be updated and the Mike and Mary voices added. When the 
WordTalk Microsoft Word Template file is installed, you can either choose to have it 
placed in the default Program Files folder on your computer, or you can browse and 
install it somewhere else. 

If you see this Security warning, just click 
Run. 
 
 
 
 
 
 
 

Installing WordTalk on a Networked Computer  

WordTalk is a Microsoft Word Template, which uses Microsoft SAPI 5 speech and 
voices. To use WordTalk on a networked computer, you must have SAPI 5 speech 
and voices installed on the computer, and you can either install the WordTalk 
Template on the computer, or on a shared network folder.  
 
Insert the CD in the drive and wait for the installer to start. If it doesn’t, open the CD 
and double click on the WordTalk Installer icon. This will install WordTalk and the 
Microsoft SAPI 5 Speech, with the voices Sam, Mike and Mary on to your computer. 
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If you are using Windows XP and you already have SAPI 5 speech with the Sam 
voice, SAPI 5 will be updated and the Mike and Mary voices added. When the 
WordTalk Microsoft Word Template file is installed, you can either choose to have it 
placed in the default Program Files folder on your computer, or you can browse and 
install it somewhere else, such as in a shared network folder so that all computers on 
the network can access it. For example, if you install it in a shared Word Startup 
folder, then WordTalk will be loaded every time Word starts up when a user who uses 
that particular startup folder logs on. 
 
Opening the WordTalk Toolbar  
The first time you use WordTalk with Microsoft Word on your computer, you 
will have to “tell” Word where to find WordTalk on your computer’s Hard Drive or 
network. By default, the WordTalk template file is installed inside the WordTalk 
folder in the Program Files in your C: hard drive.  

Start Word, then from the Tools menu in Word, click on Templates and Add-Ins. 
 
On the right of the Global Templates and Add-Ins box, click Add. 
 
Navigate to WordTalk 
by opening:- 
 

→ C:  
→ Program Files 
→ WordTalk  

 
Open the WordTalk 
folder, then select: 

 WordTalk.dot 

  

 
 
 
WordTalk will then appear in the Global 
and Add-Ins box with a tick box beside it.  
Make sure that the box is ticked and click 
OK. 
 
Word may then give you another Security 
Warning – if it does, click Enable Macros. 
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The WordTalk toolbar should appear beside the rest of the Word Toolbars at the top 
of the screen.  (If it doesn’t, 
from the View menu, go into 
Toolbars and tick WordTalk)  
 
 
Type some text, put the cursor 
somewhere in the text, and 
click W, S or P on the WordTalk 
toolbar to read the word, 
sentence or paragraph. There 
will be a short delay the first 
time it speaks while the voice is 
loaded and configured. If 
WordTalk does not speak, and 
you see the message box on 
the right, it is because your 
Word Security settings are set 
‘High’, to prevent any malicious macros or viruses running. Since WordTalk is a 
macro, this also stops WordTalk operating. 
 
Go to Tools > Macro > Security in Word, 
and set the Security to be Medium. Then go 
to Tools > Templates and Add-Ins, and 
untick WordTalk. Close Word, start it up 
again, go to Tools > Templates and Add-
Ins and select WordTalk once again. Click 
Enable when you get asked if you want to 
enable WordTalk. Then put the security back 
to its previous High or Very High setting.  
 
You should only need to do this once – Word 
will remember that WordTalk is allowed the 
next time you use it. 

 

 

 
From then on if you wish to access the WordTalk toolbar, it will be in the Global 
Templates and Add-Ins box. Tick the tick box and the toolbar should appear.  

If you wish to have the WordTalk toolbar automatically loaded when you start up MS 
Word, open the folder on the CD called WTconfigure and click on Setup. This 
installs a small program called WordTalkStartup which lets you choose whether to 
have WordTalk load when MS Word starts up, or not.  
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The WordTalk Toolbar  

  

 
 

 
 
 
 
 

 Talking 
Spell check 

Stop 
Speaking Speak 

Word 
Speak 
Paragraph 

About 
WordTalk 

Configure 
WordTalk

Speak 
Sentence Speak 

Selection 
Speak from 
Cursor Paragraph 

 

Speak from 
Cursor 
Paragraph  

Speaks the entire document starting from the paragraph 
containing the cursor. 

Speak 
Paragraph  

Speaks the paragraph containing the cursor. 

Speak Sentence Speaks the sentence that contains the cursor. 

Speak Word  Speaks the word that contains the cursor. 

Speak Selection Speaks the text that is selected. 

Stop Speaking  Stops the computer speaking. 

Configure 
WordTalk 

Opens a window to configure WordTalk. You can choose 
different voices, change the volume and speed of the voice and 
also choose a background highlight colour. 

Talking Spell 
check 

Opens the talking spell checker. If a word is wrongly spelt, click 
on it to insert the cursor and then click on the spell check icon. 
A talking spell check window will appear.  

About WordTalk  This gives the version number, copyright information about 
WordTalk, and online Help. 

 
 
To read through the text one word, sentence or paragraph at a time, just keep 
clicking on the relevant button. 
 
You can also use Keyboard Shortcuts to control WordTalk – see below. 
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Configuring WordTalk  

You can adjust the WordTalk settings by clicking on the Configure button. It has 
three tabs – Speech, Colour and Keys. The settings you select will be saved by 
WordTalk for use the next time, apart from the voice itself, which you must configure 
using the Speech Control Panel (see below). 

Speech  

 

The Speed of the voice can be increased by dragging right along the speed bar and 
decreased by dragging left.  

The Volume of the voice can be increased by dragging right along the volume bar 
and decreased by dragging left.  

Clicking on the small down arrow on the right of the box below shows the voices 
available (usually Sam, Mike and Mary). Click on the voice name to choose the voice 
you want.  

Click OK to use your settings. 

 
Colour  

 

The colour tab lets you choose a background colour for the highlighted text, which 
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many people find helpful. The highlighted text is the opposite of the background 
colour, i.e. clicking on dark blue gives blue background and yellow foreground; red 
gives red background and turquoise foreground. Blue, yellow, dark red or light gray 
are usually the best options.  
 
 
Keys 
 
You can use keyboard shortcuts to control WordTalk instead of clicking on the 
toolbar. If you want to use shortcuts, tick the Keyboard shortcuts box, then OK. 
 

 
 
 
 
Talking Spell Check  
Word has a fairly good spell checker, and the WordTalk spellchecker uses the Word 
dictionaries with a few “phonic” enhancements. WordTalk also speaks the 
suggestions which can be helpful in some cases. To use the Word Talk spell check, 
click on the word to be checked and then click on the WordTalk spelling icon. (The 
talking spell-check will only check words that Microsoft Word considers to be misspelled.) 

 

Page 6 of 10 
 



WordTalk Simple Guide 
                                 

 

Listening to the suggestions  

To listen to the suggestions, click on the word.  

If a correct suggestion is found, select it and click Replace to correct the word.  

Listening to synonyms  

Sometimes it is useful to get a list of the synonyms of a suggestion, for example, to 
clarify the meaning. To do this, select the suggestion and then click on Thesaurus. If 
there are any synonyms in the thesaurus dictionary they will be displayed in the 
synonym box. They can be listened to by clicking on them.   
 
 
 
Using WordTalkStartup  
If you wish WordTalk to be available automatically every time you start MS Word – so 
you don’t have to open the WordTalk toolbar manually - open the folder on the CD 
called WTconfigure and click on Setup. This installs a small program called 
WordTalkStartup into c:/Program Files/WordTalkStartUp. Run the program by 
clicking on Start > Programs > WordTalkStartup and you will see this window: 

 

 
 
Choose the first tick box to make sure WordTalk is always loaded when you start MS 
Word. WordTalk will be copied into the Microsoft Word startup folder.  If you have 
loaded WordTalk into MS Word Startup previously but do not want this to happen 
anymore then choose the second tick box.  
 

If you didn’t install WordTalk into its default location in C:/Program Files/WordTalk 
then this program will crash because it can’t find WordTalk. It is usually quite safe to 
continue working on your machine but the automatic startup will not work. 
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Setting a Default WordTalk voice 
 
When you start WordTalk it will use the computer’s default voice, which is usually 
‘Microsoft Mary’. You can change the voice with the WordTalk Configure panel, but 
you may want to set it up so that WordTalk always uses a particular voice, 
by default. To do this, open up the Speech Control Panel  (Start > 
Control Panels in Windows XP; Start > Settings > Control Panels in 
Windows 98; if you can’t see the Control Panels on your machine, speak to 
your ICT coordinator or System Administrator). 
 
Now click the Text To Speech tab, and choose the voice you want to use.  
 

 
 
Click Apply, and then OK. Now, when you start up WordTalk, you should find it 
speaks using your default voice: 
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Extra voices for WordTalk 
 
WordTalk can use any SAPI 5 voice and Microsoft Mary, Mike and Sam are installed 
when you install WordTalk from the CD. You may have lots of other voices on your 
computer (installed by other programs like Clicker 4, or Co:Writer, for example) but 
these are often older SAPI 4 voices and so cannot be used by WordTalk.  
 
You can download free, slightly higher quality U.S. English, French and German 
SAPI 5 voices and you can also buy better voices from several suppliers: 
 
 
Voice Description Supplier / source / 

cost 
Microsoft 
Reader Text-to-
Speech  voices 

Slightly higher quality and smoother than 
standard Microsoft voices.  
Go to the MS Reader web site and 
download the MS Reader and the Text-
to-Speech installers you want – US 
English (‘Michelle’ and ‘Michael’), 
French or German. Install Reader first, 
then the Text-to-speech voices. The 
voices will then be available to 
WordTalk. 

Free from 
http://www.microsoft.
com/reader/downloa
ds/pc.asp  

AT & T Natural 
Voices 

Claims to be the best quality voices 
available. US & UK English, German, 
Spanish, French etc 
 
You buy a program like TextAloud or 
Universal Reader (£17.99) that comes 
with the AT&T Natural Voices Engine. It 
comes with two US voices (Mike and 
crystal), and then buy any other extra 
voices you want.   
 
 

TextAloud (£16 + 
£15 for the AT&T 
speech engine) from 
http://www.nextup.co
m
 
Universal Reader 
(£17.99) from 
www.millfieldbooks.c
o.uk or www.premier-
programming.com

Cepstral voices Six different voices, including ‘Duncan’, 
a ‘US Scottish’ voice. Sounds like a 
drunken Sean Connery. 

http://www.nextup.co
m, $24.95 per voice 
(download) 
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For more help and resources contact: 
 
 
CALL Centre 
The University of Edinburgh 
Paterson’s Land, Holyrood Road 
Edinburgh EH8 8AQ 
Tel: 0131 651 6236 / 6235 
Fax: 0131 651 6234 
www.wordtalk.org.uk  
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